Notification partner facing latency
Incident Report for Teckst
Resolved
All systems are operational.
Posted Apr 23, 2020 - 23:18 EDT
Update
We are back to a normal operational state and all customers should be fully recovered at this point. We will move to a Resolved status after we are in a stable state for the next 30 minutes.
Posted Apr 23, 2020 - 21:23 EDT
Update
Our notification partner is experiencing a new set of errors. This is affecting our system performance. We will keep you updated with the changes.
Posted Apr 23, 2020 - 20:15 EDT
Monitoring
Our notification partner has implemented a fix and the system is operating normally. We are actively monitoring the situation.
Posted Apr 23, 2020 - 18:28 EDT
Investigating
Our notification partner is facing increased latency in their system which affects the optimal functioning of our system. We are actively investigating the issue.
Posted Apr 23, 2020 - 18:18 EDT
This incident affected: teckstCRM, CRM Integrations, and TeckstAPI.