Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
Our provider has resolved Message Latency issues for Commercial API Customers.

This latency affected MO messaging and Delivery Receipts for Commercial API Customers. Webhooks may have also shown possible latency.
Posted May 28, 2020 - 18:23 EDT
Update
Our provider has resolved Message Latency issues for Commercial API Customers.

This latency affected MO messaging and Delivery Receipts for Commercial API Customers. Webhooks may have also shown possible latency.
Posted May 28, 2020 - 18:23 EDT
Investigating
Our provider has identified an issue with Message Latency affecting API Customers

This latency affects MO messaging and Delivery Receipts for Commercial API Customers. Webhooks may also show possible latency.

Thank you for your patience while we work towards mitigation of this issue.
Posted May 28, 2020 - 14:43 EDT
This incident affected: teckstCRM, SMS Carriers, and TeckstAPI.