High Latency due to Amazon Web Services US-EAST-1
Incident Report for Teckst
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:12 EST
Monitoring
AWS has fixed the majority of components. We are actively monitoring the status.
Messaging flow has been restored.
Posted Dec 07, 2021 - 21:07 EST
Identified
AWS is currently facing Increased API error rates over its US-EAST-1
We will provide updates as they become available.

Teckst may face issues when creating new conversations.
Inbound and outbound messages may be delayed.
Posted Dec 07, 2021 - 12:24 EST
This incident affected: teckstCRM, CRM Integrations, TeckstAPI, and Amazon Web Services.