Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 17:04 EST
Monitoring
The system is functional, inbound, and outbound messages are flowing with a small delay.
We are still monitoring the situation and will keep you posted.
Posted Dec 04, 2020 - 14:40 EST
Investigating
Our provider is currently investigating an issue with SMS Latency.
We will provide updates as they become available.

Teckst may face issues when creating new conversations.
Inbound messages may be delayed.
Posted Dec 04, 2020 - 13:55 EST
This incident affected: teckstCRM, CRM Integrations, SMS Carriers, and TeckstAPI.