Carrier Latency on MO/MT messages from Landline and Toll Free numbers to AT&T
Incident Report for Teckst
Resolved
This incident has been resolved.
Posted Aug 07, 2018 - 13:37 EDT
Update
Our carrier continues to monitor the status of MO/MT SMS messages to AT&T as they bring services back online. They are not, however, currently observing any latency on messages transiting the system to AT&T.
Posted Jul 30, 2018 - 08:39 EDT
Update
Our carrier indicates that AT&T engineers continue to work towards resolution of current latency issues, and that AT&T is currently testing and verifying possible resolution scenarios. We are awaiting an update following the completion of their testing.

Our carrier continues to monitor the status of MO/MT SMS messages to AT&T as they bring services back online. They will continue to follow up with AT&T regarding their findings and communicate root cause when it is known.
Posted Jul 29, 2018 - 18:22 EDT
Update
Our carrier is continuing to monitor the status of MO/MT SMS messages to AT&T as they bring services back online. They will continue to follow up with AT&T regarding their findings and communicate root cause to us when it is known.
Posted Jul 28, 2018 - 17:10 EDT
Update
Our carrier is continuing to monitor MO/MT SMS latency on the AT&T platform. An update will be sent when more information is received.
Posted Jul 28, 2018 - 11:49 EDT
Update
Our carrier is continuing to monitor AT&T toll-free SMS traffic and will provide an update as soon as they have more information. AT&T has not communicated an estimated time of completion yet.
Posted Jul 28, 2018 - 07:46 EDT
Update
The implemented changes to increase throughput to AT&T has succeeded and the backlog of messages to AT&T has been completely processed. With that said, the Carrier is still working on the rollback and latency may still be encountered on MO/MT messages to and from AT&T. The carrier has seen deliverability to AT&T return to real-time expected behavior. We will continue to post additional updates on deliverability and the carriers rollback as it becomes available.
Posted Jul 27, 2018 - 19:17 EDT
Update
Our carrier has successfully implemented changes to increase throughput to AT&T and the back log of messages to AT&T has been completely processed. With that said, latency may still be encountered on MO/MT messages to and from AT&T. They have seen deliverability to AT&T return to real time expected behavior. We will continue to post additional updates as it becomes available.
Posted Jul 27, 2018 - 16:27 EDT
Update
Carrier's engineering is working with AT&T and providing expanded capacity to route additional Toll-Free traffic to their operational infrastructure. The engineering team is deploying new infrastructure currently to take advantage of that new capacity. We will update this page once the carrier has connected and tested the additional capacity.
Posted Jul 27, 2018 - 14:15 EDT
Update
Our carrier is indicating that latency may still be encountered on message flow with MT/MO messages from Toll Free and Landline numbers to AT&T. We will continue to post additional updates here.
Posted Jul 27, 2018 - 09:30 EDT
Update
Our carrier continues to see message flow on MT/MO messages from Toll Free and Landline numbers to AT&T as expected, although latency may still be encountered. We will continue to post additional updates here.
Posted Jul 27, 2018 - 06:55 EDT
Update
Our carrier continues to see message flow on MT/MO messages from Toll Free and Landline numbers to AT&T as expected, although latency may still be encountered. We will continue to post additional updates here.
Posted Jul 26, 2018 - 22:59 EDT
Update
Though our carrier does see message flow on MT/MO messages from Toll Free and Landline numbers to AT&T as expected, latency may still be encountered. We will continue to post additional updates here.
Posted Jul 26, 2018 - 21:05 EDT
Update
The toll-free carrier has informed us that the rollback of the maintenance from the carrier is ongoing. Though they do see message flow on MT/MO messages from Toll Free and Landline numbers to AT&T flowing as expected, latency may still be encountered. We will continue to post additional updates here.
Posted Jul 26, 2018 - 16:49 EDT
Monitoring
Our carrier is seeing message flow on MT/MO messages from Toll Free and Landline numbers to AT&T as expected, latency may still be encountered. We will continue to post additional updates here.
Posted Jul 26, 2018 - 16:46 EDT
Identified
We received notice from our carrier that the underlying condition remains. Though we do see message flow on MT/MO messages from Toll Free and Landline numbers to AT&T flowing as expected, latency may still be encountered. We will continue to post additional updates here.
Posted Jul 26, 2018 - 14:03 EDT
This incident affected: SMS Carriers.