Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
All Toll-free and VOIP traffic appears to be flowing as expected.
Posted 20 days ago. Aug 27, 2019 - 10:54 EDT
Monitoring
Toll-free / VOIP texting provider has implemented a fix and all functionality has been restored.
Posted 20 days ago. Aug 27, 2019 - 10:06 EDT
Investigating
At this time our Toll-free / VOIP texting provider is experiencing message latency. We have reached out to our provider for more information and will update the status accordingly.
Posted 21 days ago. Aug 26, 2019 - 10:46 EDT
This incident affected: SMS Carriers.