Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
Our carrier indicates that the latency issue has been resolved.
Posted 9 months ago. Dec 20, 2018 - 14:46 EST
Monitoring
Our carrier has informed us that the MO message delay has been mitigated, and that they are currently monitoring the situation. They indicate that the issue is no longer impacting Toll-free and VOIP numbers, and that they will continue to monitor their systems to ensure resolution of the issue.
Posted 9 months ago. Dec 20, 2018 - 12:55 EST
Investigating
We have been informed by our SMS provider for VoIP and toll-free numbers that they are experiencing latency in forwarding MO messages. Messages are being delivered, however, that delivery is delayed. We will continue to update as we receive new information. Please call us at 855-980-6848 or email support@teckst.com with any questions.
Posted 9 months ago. Dec 20, 2018 - 11:52 EST
This incident affected: SMS Carriers.