Toll-free / VOIP Texting Provider Service Outage
Incident Report for Teckst
Resolved
Our toll-free and VoIP provider has Resolved the issue.

Messaging is now real time.
Posted 7 months ago. Feb 07, 2019 - 17:37 EST
Monitoring
Our toll-free and VoIP provider has Identified the issue affecting MO and MT and is creating a fix to be implemented to the system. Messages remain queued. Updates will be provided as they are received.
Posted 7 months ago. Feb 07, 2019 - 16:25 EST
Investigating
Our toll-free and VoIP provider has informed us that they are investigating a potential outage for both inbound and outbound messages on toll-free and VoIP phone numbers. We will update you as we learn more information. Please email support@teckst.com or call us at 855-980-6848 if you have any questions,
Posted 7 months ago. Feb 07, 2019 - 16:07 EST
This incident affected: SMS Carriers.