Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
All Toll-free and VOIP traffic appears to be flowing as expected.
Posted about 1 month ago. Aug 07, 2019 - 14:36 EDT
Monitoring
Toll-free / VOIP texting provider has implemented a fix and all functionality has been restored.
Posted about 1 month ago. Aug 07, 2019 - 10:41 EDT
Identified
Toll-free / VOIP texting provider has identified the issue with their API availability. They are currently working on implementing a fix.
Posted about 1 month ago. Aug 07, 2019 - 09:29 EDT
Investigating
At this time our Toll-free / VOIP texting provider is experiencing message latency. We have reached out to our provider for more information and will update the status accordingly.
Posted about 1 month ago. Aug 07, 2019 - 09:21 EDT
This incident affected: SMS Carriers.