Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
The issue resulting in Message Delays impacting MO has been resolved.
Posted 7 months ago. Mar 01, 2019 - 13:55 EST
Investigating
At this time, our Toll-free / VOIP Texting Provider is experiencing latency with MO messages. We have notified them regarding this issue and are awaiting a response. We will provide updates as they become available.
Posted 7 months ago. Mar 01, 2019 - 11:57 EST
This incident affected: SMS Carriers.