Toll-free / VOIP Texting Provider Service Outage
Incident Report for Teckst
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 12, 2019 - 16:59 EDT
Investigating
Our toll-free and VoIP provider has informed us that they experienced an outage for outbound messages on toll-free and VoIP phone numbers from 3:10 to 3:40 Eastern. We will update you as we learn more information. Please email support@teckst.com or call us at 855-980-6848 if you have any questions,
Posted 5 months ago. Apr 12, 2019 - 15:59 EDT
This incident affected: SMS Carriers.