Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
The issue resulting in Message Delays impacting MO has been resolved.
Posted 7 months ago. Feb 07, 2019 - 13:05 EST
Monitoring
Our carrier's operations team indicates that they have mitigated the issue resulting in Message Delays impacting MO, and that Message performance has returned to expected levels.
Posted 7 months ago. Feb 07, 2019 - 12:41 EST
Identified
Our carrier has identified the issue that is currently affecting MO message functionality for customers. Received MO messages have started processing again, and they indicate that the delays should begin to decrease, however delays are still expected while the queue is being reduced.
Posted 7 months ago. Feb 07, 2019 - 11:30 EST
Investigating
At this time, our Toll-free / VOIP Texting Provider is experiencing latency with MO messages. We have notified them regarding this issue and are awaiting a response. We will provide updates as they become available.
Posted 7 months ago. Feb 07, 2019 - 10:07 EST
This incident affected: SMS Carriers.