Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
All Toll-free and VOIP traffic appears to be flowing as expected.
Posted about 2 months ago. Jul 23, 2019 - 08:48 EDT
Investigating
At this time our Toll-free / VOIP texting provider is experiencing message latency. We have reached out to our provider for more information and will update the status accordingly.
Posted about 2 months ago. Jul 22, 2019 - 11:12 EDT
This incident affected: SMS Carriers.