Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
All Toll-free and VOIP traffic appears to be flowing as expected.
Posted 3 months ago. Jun 05, 2019 - 18:03 EDT
Update
Our provider is still investigating this issue. MT messages now appear to be flowing correctly, however MO messages are now not being received by the Teckst platform. This issue seems to be confined to CDMA carriers (Sprint and Verizon) and not affect GSM carriers (AT&T and T-Mobile).
Posted 3 months ago. Jun 05, 2019 - 10:35 EDT
Investigating
At this time our Toll-free / VOIP texting provider is experiencing message latency on certain carrier networks for Mobile Terminated (MT) messages. Mobile Originated (MO) messages appear to be received by the Teckst platform in near real-time. We have reached out to our provider for more information and will update the status accordingly.
Posted 3 months ago. Jun 04, 2019 - 12:30 EDT
This incident affected: SMS Carriers.