Toll-free / VOIP Texting Provider SMS & MMS Scheduled Maintenance
Incident Report for Teckst
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 11:50 EST
Monitoring
Our Toll-free / VOIP texting provider has alerted us that periods of latency are expected for MO/MT SMS & MMS messages and DLRs during the maintenance window.

Maintenance Window:
Start: 1/14/2019 6:00PM PT
End: 1/15/2019 4:00AM PT

Start: 1/15/2019 6:00PM PT
End: 1/16/2019 4:00AM PT
Posted Jan 14, 2020 - 17:22 EST
This incident affected: SMS Carriers.