Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
MO and MT Message transit times have returned to expected lengths for all affected providers.
Posted 10 months ago. Nov 06, 2018 - 15:55 EST
Update
Our carrier's operations team indicates that they have mitigated the issue resulting in Message Delays impacting Verizon Customers, and that Message performance has returned to expected levels.
Posted 10 months ago. Nov 06, 2018 - 15:23 EST
Update
Our carriers operations team indicates that they have mitigated the issue resulting in Message Delays impacting US Cellular Customers, and that queued messages are being processed and Message performance has returned to expected levels.
Posted 10 months ago. Nov 06, 2018 - 13:32 EST
Update
Our carrier has identified an additional issue in their service, which causes delays on messages to / from US Cellular customers.
Posted 10 months ago. Nov 06, 2018 - 12:38 EST
Update
Message Latency continues to affect Verizon Customers. This latency affects MO/MT messaging to / from Verizon - primarily MO messages.
Posted 10 months ago. Nov 06, 2018 - 11:42 EST
Update
Message Latency continues to affect Verizon Customers. This latency affects MO/MT messaging to / from Verizon.
Posted 10 months ago. Nov 06, 2018 - 08:36 EST
Monitoring
Our carrier has identified an issue with Message Latency affecting Verizon Customers. This latency affects MO/MT messaging to / from Verizon. Previous latency with other providers should be resolved.
Posted 10 months ago. Nov 05, 2018 - 21:21 EST
Investigating
We have been informed by our SMS provider for VoIP and toll-free numbers that they are experiencing message latency. Messages are being delivered, however, that delivery is delayed. We will continue to update as we receive new information. Please call us at 855-980-6848 or email support@teckst.com with any questions.
Posted 10 months ago. Nov 05, 2018 - 19:56 EST
This incident affected: SMS Carriers.