Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
Our carrier indicates that the issue with message queueing has been resolved.
Posted 7 months ago. Feb 04, 2019 - 23:08 EST
Identified
Our carrier indicates that they have identified an issue with message queueing, resulting in significant delays in our receipt and processing of inbound messages. Their operations team is working to mitigate this issue - further details will be provided as they become available.
Posted 7 months ago. Feb 04, 2019 - 16:27 EST
Investigating
At this time, our Toll-free / VOIP Texting Provider is experiencing latency on MO messages. We have notified them regarding this issue and are awaiting a response. We will provide updates as they become available.
Posted 7 months ago. Feb 04, 2019 - 13:40 EST
This incident affected: SMS Carriers.