Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Resolved
This issue is resolved by our provider. The message flow should return to normal.
Posted about 2 months ago. Jul 31, 2019 - 15:56 EDT
Identified
Toll-free / VOIP texting providers operation engineers have identified this issue. A fix is currently being implemented.
Posted about 2 months ago. Jul 31, 2019 - 14:00 EDT
Update
VOIP/Toll free partner engineers have identified the issue as an unhealthy backend node in their cluster, and are currently implementing a fix for this.
Posted about 2 months ago. Jul 31, 2019 - 13:58 EDT
Investigating
At this time our Toll-free / VOIP texting provider is experiencing message latency. We have reached out to our provider for more information and will update the status accordingly.
Posted about 2 months ago. Jul 31, 2019 - 13:57 EDT
This incident affected: SMS Carriers.