Toll-free / VOIP Texting Provider Experiencing Message Latency with US Cellular
Incident Report for Teckst
Resolved
Our carrier indicates that the issue with Message Latency affecting USCellular Customers, previously identified has been resolved.
Posted 10 months ago. Nov 14, 2018 - 16:17 EST
Monitoring
Our carrier indicates that the issue with Message Latency affecting USCellular Customers, previously identified has been mitigated.
Posted 10 months ago. Nov 14, 2018 - 14:02 EST
Identified
The carrier has identified an issue with Message Latency affecting USCellular Customers. This latency affects MO/MT messaging for all USCellular Toll-Free Customers. USCellular Engineers are currently working to mitigate this issue.
Posted 10 months ago. Nov 14, 2018 - 13:44 EST
Investigating
We have been informed by our SMS provider for VoIP and toll-free numbers that they are experiencing message latency with US Cellular customers. Messages are being delivered, however, that delivery is delayed. We will continue to update as we receive new information. Please call us at 855-980-6848 or email support@teckst.com with any questions.
Posted 10 months ago. Nov 14, 2018 - 13:23 EST
This incident affected: SMS Carriers.