Toll-free / VOIP Texting Provider Experiencing Message Latency with T-Mobile
Incident Report for Teckst
Resolved
Our carrier indicates they have resolved the issue with T-Mobile Toll-Free Message queuing. This issue affected both MO and MT messaging.
Posted 8 months ago. Jan 31, 2019 - 22:02 EST
Monitoring
Our carrier indicates that they have resolved the issue with T-Mobile Toll-Free Message queuing, that queues have drained, and that they will continue to monitor. This issue affected both MO and MT messaging.
Posted 8 months ago. Jan 31, 2019 - 14:28 EST
Identified
Our carrier is currently investigating an issue with T-Mobile Toll-Free Message Latency. They have escalated the issue with the Carrier and are pending a response at this time. This issue affects both MO and MT messaging.
Posted 8 months ago. Jan 31, 2019 - 10:42 EST
Investigating
We have been informed by our SMS provider for VoIP and toll-free numbers that they are experiencing MT message latency with T-Mobile customers. Messages are being delivered, however, that delivery is delayed. We will continue to update as we receive new information. Please call us at 855-980-6848 or email support@teckst.com with any questions.
Posted 8 months ago. Jan 31, 2019 - 09:32 EST
This incident affected: SMS Carriers.