MT/MO SMS Latency to T-Mobile
Incident Report for Teckst
Resolved
The carrier has resolved the problem. All systems are functioning normally.
Posted about 1 month ago. Aug 06, 2019 - 17:41 EDT
Investigating
Our VoIP and Toll Free provider is currently investigating reports of latency in MO/MT SMS to T-Mobile subscribers.
They have opened a ticket with the carrier and will provide updates when more information is available.
Posted about 1 month ago. Aug 05, 2019 - 14:47 EDT
This incident affected: SMS Carriers.