Toll-free / VOIP Texting Provider Experiencing Message Latency
Incident Report for Teckst
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Aug 28, 2019 - 10:32 EDT
Monitoring
Toll-free / VOIP texting provider has implemented a fix and all functionality has been restored, we are monitoring the results.
Posted 19 days ago. Aug 28, 2019 - 10:31 EDT
Investigating
At this time our Toll-free / VOIP texting provider is experiencing message latency. We have reached out to our provider for more information and will update the status accordingly.
Posted 20 days ago. Aug 27, 2019 - 13:10 EDT
This incident affects: SMS Carriers.