CRM-Based Widget Failing to Send Messages
Incident Report for Teckst
Resolved
The patch from earlier resolved the issue, and we have not seen this error since approximately 12:00 PM ET. All clients should be able to successfully send messages from the CRM-based widgets regardless of browser "strict-mode" compliance.
Posted 4 months ago. May 28, 2019 - 15:50 EDT
Identified
We have identified an issue where users will be unable to send messages from the CRM-based widget. Only clients using browsers that enforce "strict-mode" are affected, and there is currently a patch in place that should rectify this issue.
Posted 4 months ago. May 28, 2019 - 12:43 EDT
This incident affected: CRM Integrations.