MT MMS Latency
Incident Report for Teckst
Resolved
Our provider has resolved this issue. Messaging has been returned to full functionality.

We appreciate your patience.
Posted 7 months ago. Feb 11, 2019 - 14:07 EST
Monitoring
Our provider indicates no further latency is expected.
They will continue to monitor MMS traffic as we drive this issue to resolution.
Posted 7 months ago. Feb 11, 2019 - 13:56 EST
Investigating
Our provider is currently investigating an issue with MMS Message Latency to Verizon.
We will provide updates as they become available.
Posted 7 months ago. Feb 11, 2019 - 13:20 EST
This incident affected: SMS Carriers.