Zendesk Issues Reported (Teckst Unaffected)
Incident Report for Teckst
Resolved
This incident has been resolved.
Posted May 09, 2017 - 17:36 EDT
Investigating
Zendesk is reporting widespread outages with their CRM platform. Therefore, agents may not be able to log in or utilize the service. Teckst is fully operational however Zendesk customers will be unable to send and receive texts because of the login issues with Zendesk.
Posted May 09, 2017 - 14:34 EDT